To move files from one PC to another, you will need either a 3.5" floppy disk, or an email address and an internet connection present on both the computer your file is on now, and the computer the file is going to.

First, make a copy of your file in the program on the computer with the file by going to the File menu and choosing Save As. Then, on the Save dialog screen, do one of the following:

- choose 3.5" Floppy (A:) as the save location if you are using a floppy disk and put a BLANK floppy disk in your floppy drive.


- choose Desktop as the save location if you are going to use email.

Click Save to save your file to that place.

Now, if you are using a floppy, take the floppy out of the drive, and insert it onto your other computer. Install your labels program on the other computer if you have not done so already. Then, go to your My Computer icon and double-click it, then double-click the 3.5" floppy drive. Go to the Edit Menu in this window and choose Select All. Then, go to the Edit menu again and choose Copy. Close the window, and then double-click on your My Documents folder. Go to the Edit Menu here and choose Paste. This will copy your files.

Note: If you have a large list file, such as a file with more than 1000 records, your data may not fit on a 3.5" floppy disk. If this is the case, use the Email method described below.

If you are using email, open your email program and email yourself a message, but Attach all of the 4 new files that appeared on your Desktop after you saved your file and closed your labels program.

ALL of these 4 files that appeared are important, and ALL make up your labels file. After you have attached all of these files, send the message to yourself. Then, go to the other computer, logon to your email, find your new message you sent to yourself, and then download all 4 of the attachment files to your My Documents folder. This will copy your files.

To open your files, first, open the labels program on your new computer, then go to the File menu at the top of the screen and choose Open. Here, change the Look In drop-down so it says My Documents. You should see your file name in the browsing window. Double-click it to open it in your program.