Our database programs can directly open existing data files made in other database programs. Those other programs are:

  • Access (*.mdb, *.mdw, *.mda)
  • Act! (*.dbf)
  • Approach (*.dbf)
  • DBase (*.dbf)
  • Excel (*.xls)
  • FoxPro (*.dbf, *.dbc)
  • Lotus 1-2-3 (*.wk*)
  • Paradox (*.db)

To read one of these database types in your database program, go to the File menu and choose Open. On the dialog to open a file, choose the database file type for your external database in the Files of Type selection drop-down box. Then, browse to the folder on your system that contains your other file in the Look In selection at the top of the Open dialog. You should see your file's icon in the window that you wish to open. To open it, click once to highlight the file's icon, then click the Open button.

Your program will then open the first database table of that database file for you so that you can read and use the data in the file. To see if all your data is appearing correctly, click on the Data Table Tab to view how the information has been imported into the program.

If the data transferred properly, then you can Save the database to create a list file native to our program by using the Save As... command in the File menu of our program. This will allow you to make changes to the file to add, change or delete records from the list. If you do not save the list as a native file format, you will not be able to make changes to the list and save them in your external database format.

Please note that our database programs are flat-file databases. This means that external programs that use relational databases will only allow our program to open the "main" database table for your file.

Also note that the standard Output Form templates of our program will not work because your data file from your other database program will not have data fields that exactly match the pre-defined fields of a standard database initially made with our program (from which the output forms are based) . If you wish to print labels, envelopes, cards, etc. using external data viewed in our database program, you must manually create your own output forms that use the data fields specific to your information.