On Windows NT, Windows 2000 and Windows XP, the printouts for tractor-feed label designs may acquire an incorrect page size setting for your printer. The information being sent to your printer may be interpreted as each label occurring once every 11.5" inches as if the label designs are based on a 8.5" x 11" sheet of labels rather than a continuous spool of labels. When this happens, one label prints, then printer spools through labels totalling 11 inches, then prints again on the 12th label on the spool, and so on. For tractor-feed labels that are 15/16" in height, this results in a label printing once, then skipping 11 labels and then printing every 12th label.

This usually happens when the user is using both a sheet-feed and a tractor-feed printer on the same system with their labels program. This "skipping" behavior does not happen on Windows 95, Windows 98 or Windows ME systems and only seems to happen on NT-based Windows operating systems (NT, 2000 & XP). Repeatedly switching the printouts between a sheet-feed printer and a tractor-feed printer causes the page size to stay at the 11.5" page height of a sheet printer, and this printer page size causes tractor-feed based designs to skip.

To resolve this problem, you will need to re-build your file as follows to re-set the page size settings of your labels file.

  1. Open your program by double-clicking on the program's icon in the Start menu or on your Desktop
  2. Open your initial labels file that contains the file with which you want to print. If that list is already opened, continue on. Otherwise, choose the File menu and select Open. On the window that appears, browse to the folder containing your initial list in the Look In drop-down, and then highlight the file name in the window underneath by left-clicking on it. Once the file is highlighted, click the Open button.
  3. Choose the File menu and select Export.
  4. On the Export dialog, select the option All Records for the Export Mode and then click the Add All button to tell the program to export all the fields for each exported record. When you are done, click OK.
  5. A Save As dialogue will open. Choose a hard drive or disk location to create the file in by selecting it in the Save In drop-down. Then, give the export file a name in the File Name entry (you can use the default ExpFile name if you want). When you are ready to export, click Save. Make note of the name and location of your file for importing later.
  6. Open an new file by choosing the File menu and selecting New File. Use the standard template if prompted.
  7. Go to the Layouts section and choose your tractor-feed label design. If you were using a customized tractor-feed design previously, re-create it by choosing the New Layout option in the Format menu. The command will be either New Layout or New Printout.
  8. Do NOT change to a different printout or layout design at this point or any point further in the steps! Doing so may cause the problem to re-appear as the program may "hold on" to that incorrect page size of any other design.
  9. Once you have your new file open with a tractor-feed label design active, choose the File menu and select Import
  10. In the main window of this Import dialog, you should find the file you just exported. When you see it, left-click on it once to highlight it, then click the Open button.
  11. A dialog Use First Record for Field Names will appear. Click the Yes button on this dialog.
  12. A window Assign Import Fields will appear next. If the bottom-left dialog box for Fields in Import File is completely empty, then simply click the OK button. If the bottom-left dialog box for Fields in Import Filehas field name entries in it, you will need to assign those fields to an appropriately-matching field from the bottom-right dialog box for Fields in Current File. Do this by left-clicking to highlight a field entry inFields in Import File list, then finding its appropriate match and clicking on it in the Fields in Current File listing. When you do this, both entries should disappear from their respective lists and re-appear as a field assignment in the top dialog box (For example, you might need to click on First Name in the Fields in Import File listing and then click on its "match" in the Fields in Current File listing, which isFirst). Repeat this manual assignment process until you have assigned every field from the Fields in Import File listing (so that it is empty), or it contains the leftover fields you have decided you do not need. Click OK when you are done.
  13. The records will be imported and added to your file. You will see them on the Data Table tab in the program. Click on this tab to verify that your information imported successfully. You may wish to Saveyour changes now.
  14. Print your records at this point - the tractor-feed based design should print in each label correctly without skipping.

The page size may change back and cause this particular printing error again if you switch this current design back to a sheet-feed based printout. If this happens, you will need to repeat these steps to re-set the page size settings in a new file.

This is a known bug in the program and only occurs on Windows NT, Windows 2000 and Windows XP when the user is utilizing both a pinfeed and sheet-feed printer on the same system and switching between them when printing. You may wish to consider switching operating systems to Windows 95, Windows 98 or Windows ME if you wish to use both kinds of printers at the same time with your labels program.